Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: UP4DAR Support Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

27.11.2014, 18:08

[gelöst] Paramter für Hotspot an einem ID-51 im DR-Mode?

Hallo,

ich würde gerne meinen Hotspot, der mit 10W an einem FT-7900 läuft, mit einem ID-51 im DR Mode laufen lassen, wie gehört der UP4 da eingestellt?
Wenn ich ihn als Hotspot betreibe, dann geht er nicht im DR, sondern nur im DV-Mode, dass ist aber umständlich, denn alle Repeater werden im DR-Mode verwendet.
Der Hotspot wird als Repeaterersatz verwendet.
Am Gaisberg OE2XSL geht es ja auch mit R1 und R2.

Grüße
Timm

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »OE5STM« (28.11.2014, 20:24)


2

27.11.2014, 23:08

Timm,
Hallo,

ich würde gerne meinen Hotspot, der mit 10W an einem FT-7900 läuft, mit einem ID-51 im DR Mode laufen lassen, wie gehört der UP4 da eingestellt?
Wenn ich ihn als Hotspot betreibe, dann geht er nicht im DR, sondern nur im DV-Mode, dass ist aber umständlich, denn alle Repeater werden im DR-Mode verwendet.
Der Hotspot wird als Repeaterersatz verwendet.
Am Gaisberg OE2XSL geht es ja auch mit R1 und R2.
Der Gaisberg wird auch im Repeater-Modus betrieben, dein Hotspot (nomen est omen) im Hotspot-Modus. Im DR-Modus ist bei den ICOM-Geräten eine Ablage einzustellen, der Hotspot "mag" dies aber nicht und sendet das nicht aus. Umgekehrt kann eine gespeicherte Frequenz/Repeater im Icom-Gerät ohne Ablage nicht ausgewählt werden bzw.erscheint gar nicht in der Repeaterliste.

Anbei ein Screenshot wenn ich meinen UP4DAR im Hotspot-Modus hier mit einem entsprechenden OE7BSH B-Eintrag mit 0.0 Offset im DR-Modus anfunke - wird aber nicht an den Reflektor übertragen.

Vgl. dazu Icom ID-51 (ID-31) an Yaesu FT-7800 als Hotspot... sendet nicht. Problem gelöst!

73 de Bernd, OE7BSH
»OE7BSH« hat folgende Datei angehängt:
  • drmode.jpg (60,49 kB - 15 mal heruntergeladen - zuletzt: 14.09.2015, 05:07)

3

28.11.2014, 06:27

Hallo Bernd,

ja soweit habe ich mich auch schon vorgetastet, wobei ich dann DUP- und Ablage 0 eingegeben habe, dies hat auch nicht funktioniert.
Aufgrund Deiner Beschreibung nehme ich an, dass das ID-51 die Funktion DUP im D-Star Header wohl mitsendet und es deshalb nicht geht.
Hatte auch schon Repeater-Mode eingestellt, da auch nichts, warum stellt sich dann die Frage, denn das DUP wird ja dann erfüllt?
Was macht der UP im Repeater-Mode anders?

Thx
Timm

4

28.11.2014, 08:11

Timm,

Was macht der UP im Repeater-Mode anders?

Stichwort PHY und Ablaufsteuerung - siehe den im letzten Beitrag verlinkten Beitrag von Denis.

73 de Bernd, OE7BSH

5

28.11.2014, 12:53

Hallo Bernd,

interessant, wieder etwas dazugelernt, war mir nicht soo bewust.
Aber mich interessiert nun der Repeater-Mode, da im Hotspot-Mode ja nur der DV-Mode zu verwenden ist.
Wenn aber mein Hotspot nun als X-Call läuft, würde ich es gerne zu verstehen wissen, dass dieser im DR-Mode ohne Ablage laufen kann.
Besteht hier eigentlich überhaupt die Möglichkeit?
Einstellung mit DUP aber Wert 0 meine ich.

Grüße
Timm

6

28.11.2014, 13:02

Timm,
Hallo Bernd,

interessant, wieder etwas dazugelernt, war mir nicht soo bewust.
Aber mich interessiert nun der Repeater-Mode, da im Hotspot-Mode ja nur der DV-Mode zu verwenden ist.
Wenn aber mein Hotspot nun als X-Call läuft, würde ich es gerne zu verstehen wissen, dass dieser im DR-Mode ohne Ablage laufen kann.
Besteht hier eigentlich überhaupt die Möglichkeit?
Einstellung mit DUP aber Wert 0 meine ich.
Du kannst mit einem FT7900 keinen Repeater-Modus betreiben. Das Gerät kann schwer gleichzeitig empfangen und senden. Vgl. auch UP4DAR-Einsatz als Repeater

73 de Bernd, OE7BSH

7

28.11.2014, 17:31

Hallo Bernd und Gemeinde,

nun habe ich die Rätsels-Lösung.
Denis hat mir hier auf die Sprünge geholfen, es ist doch immer wichtig dass man die Hintergründe kennt.
Also, der Punkt ist der dass das ID-51 Simplex im DR Mode nur zulässt, wenn kein Repeater Call drin steht, also weder C,B usw noch G, dann klappt es auch mit dem DUP off und der Eintrag erscheint dann auch im Gerät.
Der Punkt ist, dass kein Repeater-Flag gesetzt sein darf, und das geht beim ID-51 nur, wenn im R1 und R2 Feld nichts definiert ist.

Der UP4DAR muß natürlich im Hotspot Mode laufen.

Grüße
Timm

BlueSky

Schüler

Beiträge: 54

Wohnort: Lübbecke

Beruf: ja

  • Nachricht senden

8

29.11.2014, 08:33

also genau diese Problemstellung: KLICK

9

29.11.2014, 12:39

Hallo Jens,

danke noch mal für den Link.

Aber es gibt doch noch einen kleinen Unterschied zu der Fragestellung von Timm. Der von Dir referenzierte (und hoffentlich von allen verstandene ;-) Thread
bezieht sich auf den "normalen" Modus DV. Timm wollte genau das gleiche, aber in dem "komfortablen" (? ;-) DR Modus auch erreichen. D.h. es geht darum, wie programmiert man eine Simplex-QRG in der DR-Repeaterliste so, dass so ein Eintrag keinen Duplex verwendet (und damit den Repeater-Flag nicht aktiviert)!

@Timm: Ich habe es auch geschafft so einen Eintrag in der DR-Repeaterliste zu erstellen und kann ihn manuell auch reindrehen. Was ich aber auch noch haben will (wenn ich schon gezwungen bin den DR-Modus zu nutzen :-) , daß mein HotSpot-Eintrag auch über die "Nearest Repeater" Funktion suchbar ist. Und das ist mein Eintrag nicht, trotz hinterlegter Geodaten! Hast Du es geschafft, Deinen HotSpot-Eintrag über die Entfernungseigenschaft aus der Liste zu holen?

73 de Denis DL3OCK

10

29.11.2014, 19:24

Hallo Denis,

nein habe ich leider bisher auch nicht.
Ich denke da hat der Entwickler gedacht "Repeater-Liste" Simplex ist kein Repeater, also wird er nicht angezeigt, dass das natürlcih das Hertz nicht erfüllt ist eh klar.
Aber was aus dem anderen Beitrag, den ich schon gelesen hatte, nicht hervorging, zumindest für mich, dass mit dem Repeterflag, ich dachte nämlich, wenn ich die Ablage auf Null stelle, erreiche ich das Gleiche, aber das stimmt eben nicht. Das Repeaterflag wird wahrscheinlich durch das Abschalten vom DUP erreicht und das ist eben nur möglich wenn in den Repeatercalls nichts drin steht. Zumindest dass dann der Eintrag auch ausgewählt werden kann.
Mich interessieren auch immer die Hintergründe, damit ich es dann mit meinen Worten auch anderen OMs erklären kann.

Grüße und danke nochmals.

Timm