Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: UP4DAR Support Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

12.02.2016, 19:42

UP4 und ICOM910H - Parameter

Hallo,

wer betreibt sein ICOM 910H mit dem UP4 im D-STAR-Modus erfolgreich?

Hierzu benötige ich Hilfe, was den Abgleich der Parameter und ggf. der weiteren Einstellungen am UP4 / ICOM 910 H angehen.

Für Unterstützung wäre ich sehr dankbar!

Herzliche Grüße aus OHZ / JO43JF -OHZ near Bremen

Peter (DL1BEB)

Mail: info@peter-langsdorff.de

2

13.02.2016, 00:43

Hallo Peter!



wer betreibt sein ICOM 910H mit dem UP4 im D-STAR-Modus erfolgreich?
Hierzu benötige ich Hilfe, was den Abgleich der Parameter und ggf. der weiteren Einstellungen am UP4 / ICOM 910 H angehen.


Schau mals ins UP4DAR-Benutzerhandbuch (http://www.up4dar.de/dokumentation/), dort sind auch die PHY-Parameter für das ICOM 910H vermerkt:

TXDelay 90
TXGain 8
TxDcShift 0
RxDeviation 37
RXInv Off

HTH & 73 de Bernd, OE7BSH

3

13.02.2016, 15:46

Geräteparameter für ICOM 910H und UP4DAR

Hallo Bernd,

vielen Dank für Deine Antwort auf meine Anfrage.

Vor meiner Anfrage im Forum bezüglich der Parameter habe ich folgende Einstellungen vorgenommen:
  • die Parameter laut Betriebshandbuch UP4DAR
  • die Geräteeinstellungen im ICOM910H (9600 Baud, FMN, die entsprechende QRG mit Ablage im 70cm-Band ... usw.)
  • Überprüfung der der Kabelverbindungen...
Ergebnis:
Ich kann den Sender über PTT am UP4DAR tasten, jedoch kann ich weder eine Station empfangen / hören - mit den entsprechenden "Abbildungen auf dem UP4-Display- noch den entsprechenden D-Star-Repeater "auftasten".

Nun hatte ich zwischenzeitlich mit Denis gesprochen und über zwei Änderungen zu den Parametern / Hardeware diskutiert:

  • aktivieren / deaktivieren des PHY-Parameters "RxInV" (aktuell OFF) Frage: für welches Band gelten diese Parameter?
  • zusätzlich in die PS2-Kabelverbindung einen 47 yF Kondensator einfügen (Bitte genaue "Lage des Kondensators kurz mitteilen!)
Dann sollte es klappen!?

Für den Support danke ich recht herzlich!

Peter (DL1BEB) in JO43JF -OHZ-

4

13.02.2016, 17:47

Hallo Peter,

den Wert vom Kondensator hast du verzehnfacht ;-)

Hier ist der ursprüngliche Beitrag zu diesem Umstand zu finden Parameter ID 880 u. 7100

73 de Denis DL3OCK

5

14.02.2016, 15:49

Geräteparameter für ICOM 910H und UP4DAR / D-STAR-Modem

Hallo Denis,
Hallo Forumgemeinde,

nachdem ich den Kondensator in die TX-Zuleitung eingebaut habe und den Parameter RxInv verändert habe (beide Varianten), klappt es im D-STAR-Modem Betrieb weiterhin nicht!
Woran kann dies nun liegen?
Der Sender/ Repeater, den ich erreichen will, kann ich mit der PTT am UP4 nach wie vor auftasten. Eine Anzeige von Hub, Frequenz ect. laut Betriebshandbuch erscheint jedoch nicht, auch keine Audio.

Muss ich denn nun jeden PHY Parameter für den IC910H verändern um RX/TX -Betrieb machen zu können?

Nochmals die Frage: die PHY-Parameter im Betriebshandbuchdes UP4 für den IC910H sind für welches Frequenzband?

Herzliche Grüße aus OHZ
Peter (DL1BEB)

6

14.02.2016, 15:57

Hallo Peter,



Nochmals die Frage: die PHY-Parameter im Betriebshandbuchdes UP4 für den IC910H sind für welches Frequenzband?



DIe Werte stammen aus einem Beitrag von Jürgen, DO3MBJ: Parameter IC-910H und TM-V71

Dort gibt er die PHY-Parameter für zwei Geräte bekannt, beim Kenwood explizit mit RXInv on/off für die jeweiligen Bänder, beim ICOM 910 hingegen nicht.

Evtl. mal Jürgen kontaktieren? http://forum.up4dar.de/index.php?form=Mail&userID=277

73 de Bernd, OE7BSH

dl1bh

Berater

Beiträge: 108

Wohnort: Bremerhaven

Beruf: Pensionär (ehemaliger Polizeibeamter)

  • Nachricht senden

7

15.02.2016, 08:46

Manchmal...

...überlege ich etwas länger, bis ich mich zu Wort melde,,,

Peter,
manchmal sind die einfachste Dinge die schwierigsten,
daher einige Fragen,

das Mikrofon ist am UP4 Board angeschlossen, nicht am Transceiver, richtig?
Wenn ich Dich richtig verstanden habe, möchtest Du ja mit einem FM Gerät D-Star Betrieb machen

wenn das so wie oben beschrieben ist, WAS FÜR EIN Mikrofon verwendest Du am Board,
die Anschlußbelegung der RJ-45 Buchse ist Yaesu Norm, siehe MH-31 oder MH-36.

Letztlich, aber nur so als Überlegung,
Dir ist klar, dass Du mit so einem Board auch D-Star Betrieb machen kannst, ohne überhaupt irgendein Funkgerät zu verwenden?

Ich möchte Dir nur unnötige Arbeit sparen,
dazu müsste ich nur wissen, was genau stattfinden soll.

Gruß
Stef., DL 1 BH
Bremerhaven.

dl1bh

Berater

Beiträge: 108

Wohnort: Bremerhaven

Beruf: Pensionär (ehemaliger Polizeibeamter)

  • Nachricht senden

8

15.02.2016, 08:48

Nachtrag

Ist die Betriebsart am Board richtig eingestellt,
wenn der Verwendungszweck ist, wie von mir beschrieben,
muß es D-Star-Modem sein,

Stef., DL 1 BH

9

15.02.2016, 12:47

UP4DAR und Parameter des ICOM 910H

Hallo Stefan,

vielen Dank für Deine Hinweise zu meinem Parameter-Problem.

Dazu folgendes:

  • am UP4 habe ich ein PC-Mikrofon angeschlossen - bestätigte Ton/Übertragungsqualität der OMs : sehr gut !
  • die RJ45 Buchse habe ich nicht in Verwendung
  • die Betriebsart - auch richtig eingestellt - ist D-STAR Modem
  • Parameter laut Betriebshandbuch UP4DAR überprüft
  • Parameter am ICOM 910H ebenfalls überprüft

Ich habe Probleme mit der Betriebsart D-Star Modem am UP4DAR in Verbindung mit meinem ICOM910H. Wie beschrieben höre ich keine Station, die konkret über DB0HFT (Bremen) etwas aussendet und auch meine Aussendungen kommen dort am Relais wohl nicht an ??!!

Es fehlt auch die Darstellung am Display des UP4 wo der Hub und die QRG grafisch dargestellt wird. Den 4,7 mü Farad Tantal-C habe ich in die Sendeleitung mit Plus am UP4 eingeschleift. De Sender an meinem ICOM kann ich mit PTT am UP4 auftasten.

Soweit die Infos zu den Versuchen in der D-STAR-MODEM-Betriebsart des UP4 erfolgreich zu sein.

Was fällt Dir, Stefan, oder anderen noch ein, woran es liegen kann, dass die Verbindung zum und vom Relais am UP4 nicht angezeigt / verarbeitet wird?

Für jegliche (sachdienliche) Hinweise, die zur Aufklärung dieser Störung beitragen könnten, kann ich leider keine Belohnung aussetzen ;)

Aber für jeden Hinweis bin ich Euch allen sehr dankbar!

Herzliche Grüße von DL1BEB

Peter

(der noch nicht pensionierte Polizeibeamte... ;) )

10

15.02.2016, 13:51

UP4DAR und Parameter des ICOM 910H

Hallo Stefan,

vielen Dank für Deine Hinweise zu meinem Parameter-Problem.

Dazu folgendes:

  • am UP4 habe ich ein PC-Mikrofon angeschlossen - bestätigte Ton/Übertragungsqualität der OMs : sehr gut !
  • die RJ45 Buchse habe ich nicht in Verwendung
  • die Betriebsart - auch richtig eingestellt - ist D-STAR Modem
  • Parameter laut Betriebshandbuch UP4DAR überprüft
  • Parameter am ICOM 910H ebenfalls überprüft

Ich habe Probleme mit der Betriebsart D-Star Modem am UP4DAR in Verbindung mit meinem ICOM910H. Wie beschrieben höre ich keine Station, die konkret über DB0HFT (Bremen) etwas aussendet und auch meine Aussendungen kommen dort am Relais wohl nicht an ??!!

Es fehlt auch die Darstellung am Display des UP4 wo der Hub und die QRG grafisch dargestellt wird. Den 4,7 mü Farad Tantal-C habe ich in die Sendeleitung mit Plus am UP4 eingeschleift. De Sender an meinem ICOM kann ich mit PTT am UP4 auftasten.

Soweit die Infos zu den Versuchen in der D-STAR-MODEM-Betriebsart des UP4 erfolgreich zu sein.

Was fällt Dir, Stefan, oder anderen noch ein, woran es liegen kann, dass die Verbindung zum und vom Relais am UP4 nicht angezeigt / verarbeitet wird?

Für jegliche (sachdienliche) Hinweise, die zur Aufklärung dieser Störung beitragen könnten, kann ich leider keine Belohnung aussetzen ;)

Aber für jeden Hinweis bin ich Euch allen sehr dankbar!

Herzliche Grüße von DL1BEB

Peter

(der noch nicht pensionierte Polizeibeamte... ;) )

11

15.02.2016, 17:07

sri

dl1bh

Berater

Beiträge: 108

Wohnort: Bremerhaven

Beruf: Pensionär (ehemaliger Polizeibeamter)

  • Nachricht senden

12

16.02.2016, 08:39

Re: 910 - UP4

Peter, wenn Du magst,
kannst Du Dich mal per PM melden,
dl1bh@gmx.de

Gruß
Stef.

DO3MBJ

Anfänger

Beiträge: 20

Wohnort: Pfaffenhofen/Ilm

Beruf: IT Professional

  • Nachricht senden

13

17.02.2016, 18:06

Hi,

ja ich war derjenige welcher die Parameter des IC-910H gemeldet hatte und ich hab die Kiste auch derzeit in Betrieb für mein UP4DAR.
Was ich beantworten kann:

1. Die von mir genannten Parameter gelten beim IC-910H für beide Bänder gleichermaßen (2m/70cm). 23cm hat mein IC-910H nicht.
-> RxInv ist auf "Off" zu setzen.
2. Ich hab definitiv keinen Kondensator irgendwo einschleifen müssen damit es funktioniert.

Der 910-H hat zwei Datenbuchsen. Du musst natürlich die vom Hauptband verwenden, aber das hast vermutlich getan?
Ansonsten gibt's da nichts dass Du beachten musst, ausser dem was Du schon erwähnt hast: Auf 9600 Baud schalten und FMN.

PS: Ich bin mir nicht sicher ob sich ggf. irgendeine Menü-Einstellung negativ auf den DStar Betrieb auswirken könnte, aber ich schau heute Abend nochmal nach...

Gruß,
Jürgen (DO3MBJ)