Not working as Hotspot with icom ic92

  • Hi I had this working fine before,
    I have not used it for a long time so I installed new os firmware
    when using the up4dar in ip reflector mode all works well
    using up4dar in Hotspot mode with my ic92, the up4dar is sending audio and info to the ic92 and I rx fine but whren I tx with the ic92 I can hear the tx with the up4dar but it is not being sent out to the dstar system I have UR set to CQCQCQ AND MY CALL TO 2E0DMB, R1 TO 2E0DMB C, AR2 TO 2E0DMB G
    is there any new settings I have to enter in to the radio?
    I can change to different dcs reflectors that I have programed in to the radio but when I try with dtmf it does not change anything,
    I have tested using dcs005 z echo and if I use the mic on the up4dar echo works but if I use the icom ic92 I get nothing back but a bleep
    I do get on the display 2E0DMB G/SPOT HEADER CRC IS OK.
    I am shore this has only happened because of os update do I havev to change the UR from CQCQCQ TO SOMTHING ELSE
    Thanks Dave 2E0DMB

  • I GOT IT WOKING
    just as I did this I had to try something, when using with the raspberry pi hot spot or real repeater you have to have the DUP- switched on,
    so I switched the dup- of and it now works
    Thanks Dave 2E0DMB

  • UP4DAR hotspot mode expects R1 and R2 to be set to 'DIRECT' and no repeater flag, and is not working otherwise.
    Icom transceivers do this by default for simplex operation and use the R1 and R2 settings only in repeater mode.
    Other hotspot setups expect R1 and R2 to be set whith dup 0 assimilating the hotspot functionality to a (simplex) repeater.