UP4DAR mit Funkmodul sendet nicht

  • Hallo,
    vor kurzem erwarb ich ein UP4DAR mit dem eingebauten Funkmodul. Ich möchte das Gerät bei mir zu Hause als kleiner 2m Umsetzer verwenden. Bei den Einstellungen habe ich mein bestes gegeben, die QRG auf 145.600/145.000 programmiert. Nun, eine einzige Sache funktioniert nicht. Wenn von dem Reflektor eine Aussendung zum UP4DAR kommt, zeigt das Display alles richtig an, auf der rechten Seite des UP4DAR's leuchtet die rote Lampe (TX), aber mit dem Handfunkgerät kann ich weder auf 145.600 noch auf 145.00 ein HF-Signal empfangen. Keine Aussendung! Gibt es eine andere Chance, als jene, dass das Gerät oder zumindest das Funkmodul kaputt ist?
    Danke!
    73!
    Laszlo OE8LCK

  • Hallo Laszlo!


    Hallo,
    vor kurzem erwarb ich ein UP4DAR mit dem eingebauten Funkmodul. Ich möchte das Gerät bei mir zu Hause als kleiner 2m Umsetzer verwenden. Bei den Einstellungen habe ich mein bestes gegeben, die QRG auf 145.600/145.000 programmiert. Nun, eine einzige Sache funktioniert nicht. Wenn von dem Reflektor eine Aussendung zum UP4DAR kommt, zeigt das Display alles richtig an, auf der rechten Seite des UP4DAR's leuchtet die rote Lampe (TX), aber mit dem Handfunkgerät kann ich weder auf 145.600 noch auf 145.00 ein HF-Signal empfangen. Keine Aussendung! Gibt es eine andere Chance, als jene, dass das Gerät oder zumindest das Funkmodul kaputt ist?


    In welchem Betriebsmodus testest du? Auch wenn du einen "kleinen 2m-Umsetzer" mit der RMU aufbauen willst, ist dies eigentlich nur ein Hotspot. Für den Repeatermodus bräuchte man zwei angeschlossene Funkgeräte, da ja dann RX und TX gleichzeitig erfolgen müssten.


    Gerade an einem meiner UP4DARs mit RMU und OS-Version S.1.01.41 getestet: Im Hotspot-Modus geht 2m mit unterschiedlichen RX/TX-Frq, im Repeater-Modus habe ich das von dir erwähnte Phänomen.


    HTH & 73
    Bernd, OE7BSH

  • Lieber Bernd!
    Vielen Dank für deine Antwort!
    Alles was du schreibst ist logisch, und stimmt auch! Ich hab's schon getestet, und es funktioniert alles so, wie du es erklärt hast, bzw. wie ich es beabsichtigt hatte.
    Der einzige Wermutstropfen ist, dass ich nicht selber daraufgekommen bin... ;-)
    Aber damit muss ich leben... ;-)
    Jetzt gibt es nur noch einen Wurm, über das Handfunkgerät komme ich zwar am UP4DAR an (2m QRG mit Shift), aber die Aussendung geht an den Reflektor nicht weiter.
    Empfangsmäßig ist jetzt alles OK.
    73!
    Laszlo OE8LCK

  • Hallo Laszlo!



    Jetzt gibt es nur noch einen Wurm, über das Handfunkgerät komme ich zwar am UP4DAR an (2m QRG mit Shift), aber die Aussendung geht an den Reflektor nicht weiter.
    Empfangsmäßig ist jetzt alles OK.


    Bin derzeit in OE3 und habe keinen UP4DAR mit (großer Fehler ;-) ).


    Daher nur schnell ein Gedanke: Welches Funkgerät verwendest du zum Testen und sind RPT1 und RPT2 gesetzt?


    73 de Bernd, OE7BSH

  • Lieber Bernd!


    Es ist ein Kenwood TH-D74 Handfunkgerät.


    Passen die beiden Einstellungen zu einander? Ich glaube nicht.
    - Wenn der Reflektor benützt wird, sendet der UP4DAR, und auf dem Handfunkgerät ist alles hörbar.
    - Wenn ich auf dem Handfunkgerät die PTT drücke, empfängt der UP4DAR die Aussendung, leitet aber nichts an den Reflektor weiter.


    Ich bedanke mich herzlichst für deine Hilfe!73!
    Laszlo OE8LCK

  • Lieber Bernd!
    Ich frage mal, was sollte eingetragen sein, wenn ich den UP4DAR an einem Reflektor connected habe, und ich mit dem Handfunkgerät über den UP4DAR den Reflektor besprechen möchte?
    UP4DAR:
    ur ???
    R1 ??? R2 ???
    my ???
    Handfunkgerät
    Callsign (RPT1) ???
    Gateway (RPT2) ???


    Vielen Dank für die Hilfe!
    73!
    Laszlo OE8LCK
    PS: So pass es auch nicht...

  • Hallo Laszlo,


    ich bin ja normalerweise ein ICOM-User, aber ich habe jetzt mal mein TH-D74 aufgeladen, damit ich nachschauen kann :-)


    Vorab: Die Einstellungen am UP4DAR, die du geschickt hast, sind nicht zutreffend. Das Menü "DV Set" kommt nur zur Anwendung, wenn man direkt vom UP4DAR aus mit Mikrofon und Lautsprecher arbeitet (also ohne Funkgerät) oder den UP4DAR als Modem an einen 9k6-Funkgerät benutzt . Vgl. UP4-DAR-Benutzerhandbuch S14ff - für den Hotspot-Betrieb sind diese Einstellungen am UP4DAR nicht erforderlich. Im Hotspot-Mode leitet der UP4DAR die HF-Header des eingebenden Funkgerätes weiter.


    Aber nun zum "kommt nicht am Reflektor an"-Problem: Das TH-D74 ist da ein bisschen zickig, mit den üblichen Einstellungen kommt ein Gateway-Error (siehe Screenshot - rechts unten). Ich habe da mal wieder eine "quick and dirty"-Lösung: Ich habe mir einfach den digitalen Call-Kanal auf den Hotspot gelegt, dann sendet das TH-D74 weniger Header aus und es funktioniert, gerade mit OE7ERJ getestet :-) Screenshots der Programmierung (Menü Call Channel) anbei.


    HTH & 73
    Bernd, OE7BSH