Icom ID-51 (ID-31) an Yaesu FT-7800 als Hotspot... sendet nicht. Problem gelöst!

  • [Beitrag geändert]


    lange Rede - kurzer Sinn:


    Eine Icom ID-51-Handfunke funkt an ein Yaesu FT-7800 an einem UP4DAR als Hotspot, und das wollte nicht funktionieren. Es wurde nicht in das D-Star-System gesendet, während der Empfang funktionierte.
    Nach langer Sucherei zusammen mit OM DL1BH gab es dann einen Geistesblitz, und der ging so:


    Mein ID-51 wurde einen Tag zuvor an einem DVRPTR V3 benutzt. Dazu muss am ID-51 (ID-31 genauso) eine Fake-Relaisablage eingestellt werden, also DUP- mit einem Versatz von 0,00Mhz, was ja eigentlich wieder Simplex entspricht. Nur so funktioniert das DVRPTR V3. Aber mit dieser Einstellung arbeitet das UP4DAR NICHT! Für den Hotspot-Betrieb am UP4DAR muss die Relaisablage abgeschaltet werden!
    Unter Call Sign im Menü des ID-51 (ID-31) dann noch:


    UR: CQCQCQ
    R1:
    R2:
    MY: eigenesCall


    und im UP4DAR-Configuratorprogramm dann unter der Registerkarte [DV] den Haken setzen bei direct QSO. Bei Your Call Zeile 1 auswählen, wo drin steht: CQCQCQ.


    Mögen diese Zeilen, geschrieben nach langer Suche, Euch schneller zum Erfolg führen...


    Gruss
    Jens

  • Hallo Jens,


    danke für die Eröffnung dieses Beitrages. Ich denke auch, daß diese Information für die HotSpot-Neulinge ganz hilfreich sein wird. Ich habe gerade nachgeschaut und festgestellt, daß die klärende Diskussion zu diesem Thema in den e-mails gelaufen ist, noch vor der Zeit, wo unser Forum in Betrieb ging. Deswegen möchte ich einige klärende Hintergrunde hier noch wiedergeben.



    "...Übrigens der PHY kennt nur den Repeater Modus, der eine Echtzeitunterstützung gleich auf dem Chip erfordert und die schon bekannten Mehrwertfunktionen zur Verfügung stellt.
    Ein HotSpot-Betrieb ist eine rein logische Ablaufsteuerung, die auf dem großen Chip realisiert ist, und sich des normalen Single User Modes vom PHY bedient.
    Ein HotSpot wird auf der Luftschnittstelle generell nicht wie ein Repeater angesprochen, sondern mit RPT1=RPT2="DIRECT". Diese Einstellung ist bei einem UP4DAR sehr einfach durch das entsprechende Häkchen auswählbar.
    Bei einem ICOM Gerät gibt es so etwas nicht! Die Belegung beider Felder mit dem String "DIRECT" wird grundsätzlich vorgenommen, sobald DV eingeschaltet und "DUP-" ausgeschaltet wird!!! Bei einer Ablage ist meines Wissens immer irgend welche Rufzeichen ausgewählt.
    ICOM auszutricksen, indem man als Repeater-Rufzeichen im Pereaterspeicherbereich "DIRECT" einträgt, habe ich noch nie ausprobiert..."




    "...Der Hotspot leitet nur Durchgaenge weiter, die mit
    "Icom Simplex" ausgesendet werden. Also "DIRECT" in den
    beiden RPT-Feldern und das Repeat-Bit darf nicht gesetzt sein.


    Leider ist das bei der Jonathan Software genau anders herum..
    Bei ihm muss man immer DUP einschalten und dann ggf. die
    Ablage auf 0 kHz einstellen, wenn man auf einer Simplex-Frequenz
    ist... Das verwirrt natuerlich etwas."


    73 de Denis DL3OCK


    P.S. Ich wünsche allen OM und ihren Familien einen guten Rutsch ins Jahr 2014!!!

  • @Denis: sehr gut, dass Du das nochmal! geschrieben hast,
    in meinem Telefonat mit Jens stand ich "auf dem Schlauch"m, als ich feststellte, dass Jens mich hören kann,
    das UP 4 Board "sah" auch sein ID-51, weil beide LED so reagierten, wie sie sollen,
    der Durchgang wurde nur nicht weitergeleitet ins Inet.


    @alle: Zeitgleich passierte dann folgendes:
    Jens fand einen Beitrag dazu im Netz, während ich gleichzeitig feststellte, dass mein ID-31 auch nicht will,
    mit meinem IC-E 91 hingegen klappte es auf Anhieb,
    der Rest war dann nicht mehr schwer, unsere Geräte 31 und 51 waren mit Fakeablage programmiert,
    mein 91 ohne, also "real-simplex";
    da war also die Lösung,
    erwähnenswert ist die ganze Sache eigentlich nur deshalb, weil man immer wieder hört, man muß die Fakeablage schalten,
    alle haben das jetzt so verinnerlicht und es stimmt ja auch bei allen anderen Softwares,
    nur beim UP4 ist es eben genau andersherum,


    also nicht verzweifeln, sondern bei Vorhandensein zweier Boards und-oder Softwares einen zweiten, identischen Speicher direkt "nebenan" anlegen, nur die Shift weglassen, habe ich gestern noch an allen Handies gemacht,
    heissen jetzt: dingens-G4 und dingens-UP4 und
    ALLES IST GUT, :thumbup: :!: :!: :!:
    allen ein schönes neues Jahr,
    Stef., DL 1 BH

  • Ich habe nun mit dem 31 das gleiche Problem....!


    Nur das ich ins netz komme, aber nicht höre was vom UP4 zurück kommt !


    Im E880 höre es aber 100%


    Das 31 hört auch das E880, nur das UP4 nicht...


    Teste gerade die PHY Einstellungen

  • Moin aus Bremerhaven,
    das können eigentlich nur die PHY Einstellungen sein,
    die neueren Icom Geräte sind da recht kritisch,
    habe es gerade nochmal ausprobiert, hier funktioniert es.


    Gruß
    Stef., DL 1 BH

  • Ja mit dem ic 706 mk2g habe ich es hin bekommen.
    Nur der Alinco dr635e will noch nicht, denn der Hub ist mit 4300
    etwas hoch
    ;-)


    Aber das bekommen wir auch noch hin !