Posts by DO3MBJ

    Hi,


    ja für mich hatte sich die Antwort so gelesen dass aufgrund des fehlenden AMBE-3000 Chips die Funktionalität eingeschränkt ist.
    Weiter schreibt Denis, dass er sich einen DMR Hotspot vorstellen kann (also dass es damit möglich wäre?) aber implementiert werden muss.
    Was heisst das jetzt? Für mich liest sich das als ginge es mit der Hardware, aber die Software dazu ist nicht implementiert?


    Aber gut, evtl. hab ich das auch falsch verstanden ...


    Gruß,
    DO3MBJ

    Hallo zusammen,


    nachdem einiges an Zeit vergangen ist, nochmal die Frage ob sich in Sachen DMR schon was ergeben hat?
    Wäre schön das UP4DAR auch als DMR Hotspot verwenden zu können :)


    Gruß,
    Jürgen, DO3MBJ

    Hi,


    nachdem ich auch versucht habe das UP4DAR am FT-991 zu betreiben, hier kurz mein Stand:


    Ich benutze das Datenkabel welches ich mit dem UP4DAR mit bestellt hab, und das geht an dieser Stelle leider nicht.


    Grund ist: Der FT-991 gibt das RX-Signal an PIN5 raus, egal ob er im 1k2 oder 9k6 Modus läuft.
    Jede andere mir bekannte Kiste gibt das 1k2 Signal an PIN5 und das 9k6 Signal an PIN4 raus.
    Das UP4DAR erwartet das RX Signal eben auch auf PIN4 und damit geht schon mal kein DStar Empfang beim FT-991 außer man bastelt sich selbst ein Kabel und da war ich bisher noch zu faul.


    Sendeseitig klappt das aber schon bei mir, sofern man den FT-991 auf FM-Narrow stellt (Ist die Taste bei der man zwischen 16k und 9k umschalten kann). Die muss auf 9k stehen.


    Bei UP4DAR hab ich dann die Settings:
    TxDelay = 110
    TxGain = 75
    verwendet.


    Damit kommt ein sauberes DStar Signal raus welches mein ID51 auch decodiert.


    Gruß,
    DO3MBJ

    Hi,


    kann hierzu mal bitte jemand eine Aussage machen ob es überhaupt möglich wäre und was es an Aufwand bedeuten würde?
    Mir ist nämlich momentan gar nicht klar ob man von dem laufenden OS auf dem Board Zugriff auf die PHY Parameter hätte ...



    Gruß,
    Jürgen

    Hi,


    ja ich war derjenige welcher die Parameter des IC-910H gemeldet hatte und ich hab die Kiste auch derzeit in Betrieb für mein UP4DAR.
    Was ich beantworten kann:


    1. Die von mir genannten Parameter gelten beim IC-910H für beide Bänder gleichermaßen (2m/70cm). 23cm hat mein IC-910H nicht.
    -> RxInv ist auf "Off" zu setzen.
    2. Ich hab definitiv keinen Kondensator irgendwo einschleifen müssen damit es funktioniert.


    Der 910-H hat zwei Datenbuchsen. Du musst natürlich die vom Hauptband verwenden, aber das hast vermutlich getan?
    Ansonsten gibt's da nichts dass Du beachten musst, ausser dem was Du schon erwähnt hast: Auf 9600 Baud schalten und FMN.


    PS: Ich bin mir nicht sicher ob sich ggf. irgendeine Menü-Einstellung negativ auf den DStar Betrieb auswirken könnte, aber ich schau heute Abend nochmal nach...


    Gruß,
    Jürgen (DO3MBJ)

    Hallo zusammen,


    gibt es eine Möglichkeit oder einen Trick die PHY Werte des UP4DAR ohne Einsatz des Konfigurators zu verändern?
    Hintergrund meiner Frage ist der mobile Einsatz des Boards und die Notwendigkeit dass man zwischen dem 2m und 70cm Betrieb meist das "RxInv" Flag verändern muss.
    Sowas ist natürlich im Auto etwas ungünstig wenn man es nur über LAN machen kann.


    Besteht die technische Möglichkeit da einen weiteren "Screen" einzuführen bei dem man die PHY Werte (oder erstmal nur das RxInv Flag) verändern kann?


    Gruß,
    Jürgen

    Hi guys,


    if possible, please update the DNS Zone "reflector.up4dar.de" and add a new alias for reflector XRF850.
    I've used the name XRF850 since it seemed to be unused up to now. Hopefully this is ok?


    The data for XRF850 is:


    Reflector address: xrf850.cloudapp.net
    Dashboard: http://xrf850.cloudapp.net/xrf850


    PS: I've used the XRF sources I've found here in this forum which are showing version v3.11.
    If there is sth. newer, please let me know where to find it.
    I thought I've seen sth. like v3.16 already.


    Regards,
    Juergen (DO3MBJ)

    Hi,


    ist in der Version eigentlich auch der Bug bzgl. Message Feld gefixt wenn man GPS Koordinaten mit schickt?
    Bisher war das Message Feld dann meistens mit den Strings der Koordinaten verwürfelt...


    PS: Auf der Homepage rechts unten steht das falsche Datum bei dem Download der Datei in Klammern. Tut natürlich nichts zur Sache aber den einen oder andern mag das 2014 etwas verwundern 8)


    Danke auch nochmal für das schnelle bereit stellen des Updates!


    Gruß,
    Jürgen

    Hi,


    klingt ja super.
    Von meiner Seite auch nochmal danke an alle Beteiligten.


    Ich hab mir mal ein aktuelles Image vom Quelltext erzeugt und bin momentan auch am testen.
    Schaut soweit ganz gut aus :thumbsup:


    Gruß,
    Jürgen

    Hi DG1HT,


    ich hab Deinen Beitrag jetzt 3x durchgelesen aber den Zusammenhang hab ich leider trotzdem nicht verstanden.
    Vermutlich liegt das daran dass ich nicht so tief in dem Thema drin stecke, sorry :whistling: .


    Es geht hier ja gar nicht um die Registrierung an sich, denn das hab ich ja mit meinem Rufzeichen auch getan soweit es mir möglich ist.
    Da stimme ich Dir auch absolut zu dass es sinnvoll und irgendwie notwendig ist.
    Bei Echolink ist das ja vom Prinzip her ähnlich.


    Also müsste ich mich jetzt mit dem UP4DAR und meinem CCS7 Code den ich ja habe am CCS7 System anmelden können und daran scheitert es ja momentan, oder?
    Gibt's da eine andere Möglichkeit der Authentifizierung oder wie sieht das im Detail aus?
    Ich hätte jetzt z.B. kein Problem irgendeine Software zur Authentifizierung parallel laufen zu lassen ...


    Gruß,
    Jürgen

    Hi,


    also wenn ich das richtig verstanden habe, dann ist das letztlich eine Software Frage um sich am CCS System anmelden zu können.
    Gut, derzeit unterstützt das UP4DAR noch kein CCS aber in einem anderen Beitrag hier im Forum (Callsign Routing) war die Rede davon dass an der Implementierung bereits gearbeitet wird.


    Die Frage ist eigentlich wie der aktuelle Stand ist und woran es momentan scheitert?


    Scheitert es daran dass die Information der CCS Schnittstelle nicht zur Verfügung steht, dann lässt sich die Frage vom Torben was passieren wird sehr leicht beantworten:
    Ja, dann sollte man dem CCS System den Rücken kehren ... :D


    Sofern es "nur" an der Zeit für die CCS Implementierung fehlt, muss man halt schauen was man tun kann.
    Ich mach zwar selbst Software Entwicklung aber meist in C# und das hier ist dann doch vermutlich bisschen was anderes. 8)


    Allerdings hab ich auch kein Problem auf XRF oder REF auszuweichen und werde das natürlich auch machen.


    Gruß,
    Jürgen

    Hi,


    gibt's da irgendeinen Workaround, z.B. die Installation von irgendeiner Software die man parallel auf einem PC laufen lassen kann?
    Oder irgendwas anderes?


    Gruß,
    Jürgen

    Hallo Bernd,


    danke für die Info.
    Hatte sich nach dem Post vom Denis jetzt so gelesen als dass es bereits implementiert sein sollte.
    Gibt's dazu einen aktuellen Stand bzw. ist weiterhin beabsichtigt das irgendwann zu integrieren?


    PS: Irgendwie kann ich mich momentan nicht mit dem UP4DAR zu einem DCS001 Reflector connecten und ich hoffe mal dass CCS da nicht irgendwann "mandatory" wird.


    Gruß,
    Jürgen

    Hallo zusammen,


    wie ist eigentlich der aktuelle Stand bzgl. CSS Implementierung?
    Sollte das Callsign Routing mit S.1.01.39e jetzt funktionieren oder nicht und wird CSS7 unterstützt?


    Gruß,
    Jürgen

    Hallo zusammen,


    wen es interessiert hier die PHY Werte die ich mit der ICom IC-910H verwende.
    Die Kiste muss im 9k6 Mode sein und die Modulation FM-N eingestellt sein:
    TxDelay: 90
    TxGain: 8
    TxDcShift: 0
    RxDeviation: 37
    Invert: No


    Bei der Kenwood TM-V71 verwende ich auch FM-N als Modulation was dann zu folgenden abweichenden Werten zu denen im Manual führt:
    TxDelay: 110
    TxGain: 95
    TxDcShift: 0
    RxDeviation: 14
    Invert: yes (2m) No (70cm)


    Gruß,
    Jürgen

    Servus zusammen,


    wollte nur kurz anmerken, dass ich ebenfalls in der Lage bin das hier geschilderte Problem nachzustellen.
    Bei dem DSTAR Repeater DB0THM B hab ich leider auch die Audio Verzerrungen.
    Leider weiß ich jetzt nicht welche Hardware dort im Einsatz ist :(


    Mit dem ID-51 klappt der Empfang jedoch problemlos.


    Ist für mich jetzt auch nicht so wichtig da ich andere Repeater erreiche bei denen keine Probleme auftauchen und ich die UP4DAR Platine eigentlich meistens im HotSpot Modus betreibe ...


    Gruß aus Bayern,
    DO3MBJ (Jürgen)