Posts by OE7BSH

    Hallo Laszlo,


    ich bin ja normalerweise ein ICOM-User, aber ich habe jetzt mal mein TH-D74 aufgeladen, damit ich nachschauen kann :-)


    Vorab: Die Einstellungen am UP4DAR, die du geschickt hast, sind nicht zutreffend. Das Menü "DV Set" kommt nur zur Anwendung, wenn man direkt vom UP4DAR aus mit Mikrofon und Lautsprecher arbeitet (also ohne Funkgerät) oder den UP4DAR als Modem an einen 9k6-Funkgerät benutzt . Vgl. UP4-DAR-Benutzerhandbuch S14ff - für den Hotspot-Betrieb sind diese Einstellungen am UP4DAR nicht erforderlich. Im Hotspot-Mode leitet der UP4DAR die HF-Header des eingebenden Funkgerätes weiter.


    Aber nun zum "kommt nicht am Reflektor an"-Problem: Das TH-D74 ist da ein bisschen zickig, mit den üblichen Einstellungen kommt ein Gateway-Error (siehe Screenshot - rechts unten). Ich habe da mal wieder eine "quick and dirty"-Lösung: Ich habe mir einfach den digitalen Call-Kanal auf den Hotspot gelegt, dann sendet das TH-D74 weniger Header aus und es funktioniert, gerade mit OE7ERJ getestet :-) Screenshots der Programmierung (Menü Call Channel) anbei.


    HTH & 73
    Bernd, OE7BSH

    Files

    • call1.JPG

      (57.77 kB, downloaded 11 times, last: )
    • testHF.JPG

      (19.4 kB, downloaded 9 times, last: )
    • callchannel.jpg

      (262.98 kB, downloaded 9 times, last: )
    • gatewayerror.jpg

      (212.1 kB, downloaded 9 times, last: )

    Hallo Laszlo!



    Jetzt gibt es nur noch einen Wurm, über das Handfunkgerät komme ich zwar am UP4DAR an (2m QRG mit Shift), aber die Aussendung geht an den Reflektor nicht weiter.
    Empfangsmäßig ist jetzt alles OK.


    Bin derzeit in OE3 und habe keinen UP4DAR mit (großer Fehler ;-) ).


    Daher nur schnell ein Gedanke: Welches Funkgerät verwendest du zum Testen und sind RPT1 und RPT2 gesetzt?


    73 de Bernd, OE7BSH

    Hallo Laszlo!


    Hallo,
    vor kurzem erwarb ich ein UP4DAR mit dem eingebauten Funkmodul. Ich möchte das Gerät bei mir zu Hause als kleiner 2m Umsetzer verwenden. Bei den Einstellungen habe ich mein bestes gegeben, die QRG auf 145.600/145.000 programmiert. Nun, eine einzige Sache funktioniert nicht. Wenn von dem Reflektor eine Aussendung zum UP4DAR kommt, zeigt das Display alles richtig an, auf der rechten Seite des UP4DAR's leuchtet die rote Lampe (TX), aber mit dem Handfunkgerät kann ich weder auf 145.600 noch auf 145.00 ein HF-Signal empfangen. Keine Aussendung! Gibt es eine andere Chance, als jene, dass das Gerät oder zumindest das Funkmodul kaputt ist?


    In welchem Betriebsmodus testest du? Auch wenn du einen "kleinen 2m-Umsetzer" mit der RMU aufbauen willst, ist dies eigentlich nur ein Hotspot. Für den Repeatermodus bräuchte man zwei angeschlossene Funkgeräte, da ja dann RX und TX gleichzeitig erfolgen müssten.


    Gerade an einem meiner UP4DARs mit RMU und OS-Version S.1.01.41 getestet: Im Hotspot-Modus geht 2m mit unterschiedlichen RX/TX-Frq, im Repeater-Modus habe ich das von dir erwähnte Phänomen.


    HTH & 73
    Bernd, OE7BSH

    Ciao,


    Salve amici,
    non si riesce più a connetere il reflector xlx077 dal sito duck-dns appare la scritta reflector in dismissione usare il nuovo xlx039.
    Dati XLX039 IP 31.14.142.119
    per favore potete verificare e correggere grazie.
    73-51 de in3mcy.


    devi contattare DL3OCK: Denis.Bederov@gmx.de


    tanti saluti & 73
    OE7BSH

    Hallo Jens!


    Hallo!


    Mit dem Icom ID-51 über den UP4DAR als Hotspot lief alles top. Nun habe ich ein Kenwood TH-D74, und Verlinken per DTMF klappt nur recht unzuverlässig. Habe ich den Linkbefehl (z.B. D110) im DTMF-Speicher, und rufe diesen auf, klappt die Verlinkung recht zuverlässig. Bei Eingabe über die Tastatur klappt dies nur sporadisch. Einen Status mit "0" habe ich noch nie erhalten. Oft wird auch erfolgreich verlinkt, jedoch bekomme ich keine Statusmeldung dazu auf dem Display des TH-D74 angezeigt.


    Kann ich bestätigen - mit DTMF-Eingabe bekomme ich nichts zusammen. Sehr wohl klappen aber die üblichen URCALL-Befehle: Für Status ist ja im TH-D74 auch schon was vorgesehen (Reflector info). Die Eingabe einer "0" führt bei mir zu keiner Statusmeldung, sondern zur "normalen" "Header CRC is ok". Ich habe jetzt ein bisschen in den Settings gestöbert, aber wirklich viel lässt sich dort nicht verändern...


    73 de Bernd, OE7BSH

    Ciao Simone,


    So modifyng the line
    memcpy(ccs_server_dns_name, "CCS702.xreflector.net", 22); with CCS710.xreflector.net e recompiling the OS it will work fine?


    If CCS710 is a valid CCS-server you can give it a try - we are an experimental service :-)


    Be also aware, that the UP4DAR uses *two* CCS7-server:


    For hotspots/dongles and so on the above mentioned CCS702, for *repeaters* CCS704 (you can see this in the code I quoted in the if/else).


    73 e buona pasqua
    Bernd, OE7BSH

    Ohh Thanks Bernd for your reply! There's some link about the presentation? Is This a document or a video? Have you any kind of idea?


    73 de IT9NQR
    Simone


    I didn't see any video or download after the Grandsberg-presentation IIRC - but maybe it would be the easiest way to contact Ralf, DL2MRB, as he did the presentation.


    73 de Bernd, OE7BSH

    Hi guys! In the italian XLX network we decide to use the CCS7 system but according to this link https://www.grupporadiofirenze…ata-diretta-tramite-dtmf/ in this network we can use only the CCS7 server from CCS707 to CCS732. I think that the diciture CC702 in the display it means that the up4 can connect only to the CCS702 server... How can we resolve thi problem? It is possible modify the firmware to change the CCS7 server too?


    I see the mentioned scripting for connecting to CCS702 and CCS704 in https://github.com/dl1bff/up4d…dar-os/src/up_dstar/ccs.c



    Code
    1. static void ccs_set_dns_name(void)
    2. {
    3. memcpy(ccs_server_dns_name, "CCS702.xreflector.net", 22);
    4. if (repeater_mode)
    5. {
    6. memcpy(ccs_server_dns_name, "CCS704", 6);
    7. }
    8. }


    73 de Bernd, OE7BSH

    Hallo Hans,


    Hallo Freunde, bitte mich mal von einem Denkfehler befreien. Mein Configurator startet nicht , Java ist installiert aber nach dem "Runterladen" wird nur ein Verzeichnis mit einer Configurator Datei und einer Meta.inf erstellt,
    laut Test ist aber Java installiert und aktuell , wer weiß warum ?
    73 de Hans(i) , DG1HVL


    Gerade mal auf einem Win10-Rechner getestet: zip-Datei mit dem aktuellen Configurator von http://www.up4dar.de/software/ gezogen, entpackt. Im Verzeichnis befindet sich dann bei mir nur eine .jar-Datei (siehe screenshot), die nach dem Starten den Configurator öffnet.


    73 de Bernd, OE7BSH

    Files

    • jar10.JPG

      (20.6 kB, downloaded 19 times, last: )

    in last 4 month I get UP4DAR locked two time.
    The problem is that repeater works ine but network get locked, UP4DAR do not comunicate anymore and I havo way to reboot it by configurator.


    I need to drive to the repeater https://www.qrz.com/db/IR6UCO then is enough to reboot the board by softkey.
    There is a way to reboot it from RF via URCALL or could you take in mind that for further release ?


    The problem is also existing in OE7 at some repeater sites with UP4DAR controllers. As solution we use a webswitch (like http://info.kmtronic.com/lan-relays.html) or GSM-switch to power-cycle the UP4DAR. Up to now we found no explanation, it doesn't seem to be a problem of runtime (like a buffer overflow), the problem appears after 4 months or also after 2 weeks.


    Up to now no RF-reboot is implemented in the OS firmware.


    73 de Bernd, OE7BSH

    Ciao,



    By reading the manual I found that the "time shift" is displayed and should be less than 10ppm, but I'm not able to found it in the display or I did not understand something, could you please highlight to me into attached image ?


    Please have a look on page 25 of the english user manual at http://www.up4dar.de/wp-conten…P4DAR_UserManual_V1.2.pdf - there you can see in figure 28 the time shift of the symbol rate in the upper left corner. In the image you attached the deviation is shown, after some seconds the deviation will disappear and the time shift will be displayed (I attach the screen with time shift -9 marked in orange by me).


    Under image 28 you can find the process explained: "During receiving the signal the hub information disappears and more information is shown. In the upper left corner the deviation from the defined symbol rate of 128 is shown.


    73 de Bernd, OE7BSH

    Files

    • timeshift.JPG

      (48.76 kB, downloaded 3 times, last: )

    Hallo nochmals Manfred,


    ich habe das jetzt im "kleinen Dienstweg" mit Stefan/DL1BH, abgeklärt. Es liegt nicht an deinen UP4DARs, der DCS002 macht nur manchmal "DIenst nach Vorschrift" (oder eben nicht).


    Noch schönen digitalen rauschfreien Sonntag
    73 de Bernd, OE7BSH

    Hallo Manfred!


    Unter CCS Repeater finde ich den TOD nicht, aber unter User Register wohl mein Rufzeichen.
    CCS702 und 704 sind nicht schwarz hinterlegt.


    Also melden die sich auch nicht am CCS7-System an, interessant. Wenn man so die Repeaterliste auf DCS002 überfliegt, sieht man D-Star-Controller mit gleichem Softwarestand (UP4DARs mit .40e und .41) und bei manchen wird auf ein CCS7-Update hingewiesen, bei anderen nicht.


    Ich habe mal schnell testhalber OE7BSH D und OE7XXR B (beide mit Firmware .41) in den DCS002 gehängt, CCS7-Anmeldung erfolgt (siehe Screenshot). Das ist ja fast wie beim Roulette im Casino ;-)


    Warten wir mal, ob sich evtl. noch Stefan, DL1BH, meldet - vielleicht braucht ja, wie er sagt, auch der DCS002 mal "eine auf den Kopp".


    Quote


    Beide sind in unterschiedlichen Netzwerken,
    könne auch nicht auf das Gleiche geschaltet werden, da tod auf dem Berg in 1220 m höhe sitzt.


    War nur ein Denkansatz bzgl. Firewall und Filter/Ports, wobei es das eigentlich nicht braucht.


    73 de Bernd, OE7BSH

    Files

    Hallo Manfred,


    Vielen Dank für deine schnelle Antwort.
    Nee, das Problem ist nach wie vor da, geh mal auf DCS002 Repeater, da siehst du den Hinweis unter DB0TOD B und bei meinem Rufzeichen auch.


    Ok, ist denn auf den beiden UP4DARS CCS704/702 schwarz hinterlegt (siehe Screenshot anbei). Dann wäre die Anmeldung ja durchgeführt und der Hinweis am Reflector/Repeaterliste falsch.


    Interessenshalber: Hängen dein Hotspot und DB0TOD an der gleichen Anbindung oder sind dahinter verschiedene Netzwerke?


    73 de Bernd, OE7BSH

    Files

    • ccs7.JPG

      (40.73 kB, downloaded 0 times)

    Hallo Manfred!


    Hallo,
    schon lange beobachte ich auf dem xReflector das bei DB0TOD B und auch bei meinem eigenen Rufzeichen DL1GWN D
    wenn auf Reflector DCS002 J ( Baden Würrttemberg) eingestellt ist, der Spruch NO CCS7 PLEASE UPDATE zu lesen ist,
    obwohl die neueste Software S1 01 41 aufgespielt ist. Bei anderen Reflectoren z.B. DCS 001 C ist das nicht der Fall.
    Im Display der UP4DAR aber steht CCS704 oder CCS702


    Hat sich das Problem erledigt? Ich sehe dich gerade vor ca. 2 h auf DCS002J mit CCS7 als User ;-)


    Falls es um die Repeaterliste geht: Die aktualisiert sich wohl nur von Zeit zu Zeit, ich müsste demnach auch immer wieder mal einen Hotspot updaten. Mit S1.01.40 ist das CCS7-Update jedenfalls erledigt, siehst du am Display mit dem hinterlegten CCS702 - 704 sollte nur im Repeatermode (also bei DB0TOD) auftauchen. Bei uns auf DCS009 sind einige UP4DARs überhaupt mit uralter Firmware unterwegs, steht nichts von "Update" dabei, das kommt also auch ein bisschen auf die serverseitig verwendete Version an.


    73 aus Tirol
    Bernd, OE7BSH

    Files

    • dl1gwn.JPG

      (20.15 kB, downloaded 7 times, last: )

    Ciao Simone!


    A question: hou can I access by the java configurator to the interface outside my network? So, which port I'll open to my router to access from internet?


    Communication via UP4DAR and Configurator is handled via Simple Network Management Protocol (SNMP) - try 161. You will also need to specify this port in the batch-file to connect to the router:


    java jar UP4DAR_Configurator.jar 192.168.1.77 secretpwd 161



    73 de Bernd, OE7BSH

    Hallo Lazslo!


    Heute ist mein UP4DAR mit dem CCS702 wieder verbunden.


    Same here, CCS702 tut wieder, was er soll :-)



    Wenn das nicht war, dann kann's nur noch eins gewesen sein:
    Seit mein UP4DAR sich mit dem CCS702 nicht verbinden konnte, habe ich in die Software von dem DV4mini mein zweites CCS-ID [2328013] statt mein erstes ID [2328003] eingetragen. Die Software von dem DV4mini konnte damit zwar nichts anfangen (das Feld blieb rot, und kein Rufzeichen wurde zugeordnet), aber so war ich wenigstens nicht zwei Mal (1x D-Star und 1x DMR) mit dem selben CCS-ID, beziehungsweise mit dem selben Rufzeichen online.
    Jetzt habe ich in die Software von dem DV4mini wieder mein erstes CCS-ID eingetragen, bin also zwei Mal mit dem gleichen ID online. > Weitere Beobachtungen folgen...


    Es ist grundsätzlich kein Problem, mit der gleichen ID bzw. dem gleichen Rufzeichen öfters in den verschiedenen digitalen System QRV zu sein. Schwierig wird es nur (spreche aus eigener Erfahrung), wenn man in D-Star/DCS zweimal das gleiche Rufzeichen mit dem gleichen Modulnamen an verschiedenen IPs verwendet, das führt zu "Echos", da das System sich nicht mehr auskennt. Schau mal in DCS009 in die Repeaterliste, mich gibt es dort grad dreimal ;-)


    Zu deiner zweiten CCS7-ID: Gerade selbst in meinem DV4Mini ausprobiert, findet deine zweite CCS7-ID auch nicht. Dies wurde aber auch vor geraumer Zeit angekündigt, dass im CCS7-System nurmehr die erste registrierte ID für ein Rufzeichen geroutet wird. Kann man auch schön in der Last heard-Liste unter http://wiki.oevsv.at/index.php?title=LastHeard-OE sehen: Alle rot hinterlegten Rufzeichen verwenden gerade ihre zweite, dritte usw. ID. DIese IDs werden im DV4Mini nicht erkannt und im System (Stichwort Direct call) auch nicht geroutet. Hat Kurt/OE1KBC auch im Jänner 2016 in der OE-DMR-Liste kommuniziert ([DMR] :: Rufzeichen ID für internationales Routing: "Nur die Nummer 2321001 ist für OE1KBC gültig. Die beiden anderen Nummer 2321002 und 2321003 können nur für lokale Testzwecke benutzt werden." [..] "ROT unterlegte Rufzeichen/ID sollten auf eine gültige ID korrigiert werden."


    73 und schönes Wochenende
    Bernd, OE7BSH