Posts by dl1bh

    Hallo Marius,
    danke für Deine Antwort,
    dazu kann und darf ich leider nichts sagen,
    ich war von Anfang an dabei bei diesem Projekt, habe zunächst etwas Support für Denis
    gemacht und einige Experimente mit ihm durchgeführt; ich gehöre aber nicht zu deren Entwicklergruppe.


    Ansprechpartner wären, Denis, DL3OCK,
    ev. Michael, DL1BFF, bin nicht sicher, ob der noch dazugehört,
    ansonsten ist hier Bernd, OE7BSH, öfter zu erreichen, vielleicht kann der Dir einen Kontakt herstellen.


    Da ich selbst Entwickler und Betreiber diverser Netze (DMRplus, DCS usw.) bin, fehlt mir die Zeit, mich selbst direkt darum zu kümmern,
    ev. liest ja Bernd mit und kann was zum Thema beitragen.


    Liebe Grüsse,
    Stef., DL 1 BH

    OK, dann nochmal deutlicher,
    also Hot-Spot würde eine softwaremäßige Anpassung ausreichend sein,
    weil der AMBE in dieser Betriebsart ja nicht benötigt wird.
    Für die Betriebsart "IP-Reflector" hingegen kann es nicht so einfach gehen,
    weil der nun erforderliche AMBE 2020 kein!!! DMR kann,


    Stef., DL 1 BH

    Jürgen, wie Denis in seiner ersten Mail in dieser Rubrik
    schon geschrieben hat:
    das ist nicht möglich,
    der vorhandene AMBE 2020 müssten durch einen 3000 + ersetzt werden (der 2020 "spricht" kein DMR),
    diese sind in DL nicht verfügbar.
    Sie müssen in USA bestellt werden,
    ich möchte Denis nicht vorgreifen, aber ich war hier jahrelang Sysop und gehe zu annähernd
    100% davon aus, dass ich in seinem Namen spreche.


    Gruß und schönes Wochenende,


    Stef., DL 1 BH

    Simone, the question "why" i cant answer,
    but if you want to change to static-ip, please read the manual,
    everything you have to know, is written there in simple and clear words.


    I have some more of them, all running static without any problem.


    Stef., DL 1 BH

    Hallo Laszlo,
    wie üblich ;-)
    ist alles, was Bernd geschrieben hat, völlig korrekt,
    die zweite ID wird beim Stick nie akzeptiert, das ist auch so beabsichtigt,
    welche Modulbuchstaben Du benutzt hat damit und auch mit der anderen Problematik nichts zu tun,
    CCS ist wie beschrieben hier nur als Anmeldung zu verstehen, die Funtkionalität ist weiterhin nicht gegeben,


    die Sache mit CCS 702 liegt an uns (als Betreiber), ab und an stürzt der Server ab,
    wir arbeiten dran,
    die Anmeldung funktioniert aber trotzdem, kannst Du ja auf den Webseiten von DCS009 überprüfen,
    also keinen Kopf machen, ist ein Schönheitsfehler,
    702 braucht eben täglich einmal einen "auf den Kopf";


    Gruß
    Stef., DL 1 BH
    -Entwicklergruppe DMRplus-

    Carsten, ein Rauschen auf der Modulation
    habe ich bei einige Usern auch schon gehört,
    es lag meistens an einer nicht vollständigen Verkabelung des Mikrofons,
    fast alle User verwenden an dem Board MH-31 oder MH-36, ist ja auch am einfachsten,
    weil das die "Default-Jumperung" darstellt,
    berichte mal bitte kurz, was Deine Electretversuche ergeben haben, aber es wird ohne Rückregelung viel zu laut sein,
    Spannung kannst Du im Übrigen aus dem Board direkt nehmen.


    Viel Erfolg und ein sonniges Wochenende,


    Stef., DL 1 BH

    Hallo Carsten,
    ich betreibe hiervon seit ca. 3 Jahren mehrere und hatte zunächst den gleichen Eindruck wie Du,
    der aber nicht richtig ist,
    das UP 4 Board wirkt immer etwas! leiser (und dunkler) als andere Lösungen, der Unterschied ist aber nicht signifikant;
    trotzdem hat er mich gestört,
    um nicht in die Programmierung eingreifen zu müssen, es gibt keine Lautstärkeeinstellung (Mikrofonempfindlichkeit) wie z. B. beim V 2 oder V 3,
    habe ich einfach mal eine Electretkapsel statt eines dynamischen Mikrofons angeschlossen,
    welch ein Erfolg (logisch),
    da der Pegel aber zu hoch war, habe ich ihn regelbar gemacht,
    das war s dann schon.


    Mach aber bitte im Vorfeld wirklich noch einmal vergleichende Tests, mir hat mit einem "normalen" Mikrofon noch niemand gesagt, dass ich zu leise bin, wir können das gerne mal testen,


    Gruß
    Stef., DL 1 BH

    ...überlege ich etwas länger, bis ich mich zu Wort melde,,,


    Peter,
    manchmal sind die einfachste Dinge die schwierigsten,
    daher einige Fragen,


    das Mikrofon ist am UP4 Board angeschlossen, nicht am Transceiver, richtig?
    Wenn ich Dich richtig verstanden habe, möchtest Du ja mit einem FM Gerät D-Star Betrieb machen


    wenn das so wie oben beschrieben ist, WAS FÜR EIN Mikrofon verwendest Du am Board,
    die Anschlußbelegung der RJ-45 Buchse ist Yaesu Norm, siehe MH-31 oder MH-36.


    Letztlich, aber nur so als Überlegung,
    Dir ist klar, dass Du mit so einem Board auch D-Star Betrieb machen kannst, ohne überhaupt irgendein Funkgerät zu verwenden?


    Ich möchte Dir nur unnötige Arbeit sparen,
    dazu müsste ich nur wissen, was genau stattfinden soll.


    Gruß
    Stef., DL 1 BH
    Bremerhaven.

    Hallo Ingo,
    ich verwende seit 2 Jahren einen uralten Aktivlautsprecher aus dem Computerbereich,
    diesen habe ich über die Headset-Buchse angeschlossen,
    Vorteile sind:
    -sehr günstig, wenn man nicht sogar noch einen rumliegen hat
    -supergrosser Lautstärkeregelbereich, die Lautstärke des Boards ist zwar in den meisten Fällen groß genug,
    aber so kann man noch etwas "nachlegen" und es klingt halt viel besser,


    lieben Gruß und schönes
    Wochenende,


    Stef., DL 1 BH

    OK, Werner,
    dann berichte bitte mal weiter,
    die 1.1 sagt ja nur, dass der Router da ist, weil er eben die 1 trägt,
    aus irgendwelchen Gründen, die ich von hier aus nicht beurteilen kann,
    scheint es so zu sein, dass UP4 und Fritz-Box nicht in die DHCP-Aushandlungsphase gehen,
    ev. kann Denis mehr dazu sagen,
    bin gespannt, ob Du das Problem lösen kannst,
    tut mir leid, dass ich nicht helfen kann,
    die Sache zu klären, aber die Zuweisung einer statischen IP halte ich eh für sinnvoller.


    Gruß
    Stef., DL 1 BH

    Super Werner,
    dass es erstmal überhaupt geht ;-)
    Eigentlich ist es mit DHCP viel einfacher, weil es den Leuten ja helfen soll,
    also, mach es bitte von der Vorgehensweise ganz simpel,
    Du kannst ja in der Fritz-Box konfigurieren, welcher IP-Bereich für DHCP vergeben werden soll,
    Beispiel 2-100 (1 ist ja die Box selbst), dann wären 101-254 für statische Adressen (255 lassen wir mal außen vor);
    wenn Du jetzt das Board wieder auf DHCP stellst (gemäß Anleitung (anderesrum hast Du s ja auch geschafft, was viel schwieriger ist )), dann solltest Du hinterher in der Fritz-Box ja einen neuen Teilnehmer im IP-Bereich von 101-254 sehen,
    als kleine Hilfe, vermutlich wird die MAC-Adresse, die ja auch angezeigt wird, mit DB:1E:FF beginnen (muß aber nicht);
    wenn der Client dort erscheint, weisst Du zumindestens erstmal, dass die DHCP-Aushandlungsphase erfolgreich war und Dein Board dem Router bekannt ist,
    eine Idee hab ich noch:
    guck doch bitte mal nach, ob Du nicht (ev. versehentlich) in der Fritz-Box DHCP komplett abgeschaltet hast,
    dann wär alles logisch ;-)


    Gruß und viel Erfolg,
    Stef., DL 1 BH

    Hallo Werner,
    ich vermute eher, dass der Connect nach außen nicht funktioniert,
    hast Du mal mit einem IP-Scanner nachgesehen, ob das Board überhaupt intern eine IP bezieht,
    kannst Du in Deinem Fall ja auch in der Fritz-Box nachsehen,
    wenn es dort eingetragen ist, ist ev. nach außen nur der gewünschte Reflektor nicht erreichbar,
    Gruß
    Stef., DL 1 BH

    Da ich ja auch bei Denis zu den Beta-Testern gehöre,
    ist es meine Aufgabe, hier Stellung zu nehmen, was so passiert und passiert ist;
    ich habe seit dem Beginn der "Nachrüstung UP4DAR für CCS7" an nahezu allen Tests teilgenommen,
    dabei wurden von mir alle Test- (Beta) Versionen aufgespielt, was, wie immer, völlig problemlos durchführbar war,
    nachdem Denis und ich mehrfach abgestimmt haben, was noch besser zu machen sein könnte,
    hat Michael das dann super und fehlerfrei umgesetzt;
    kurzum:
    die finale Version läuft super, d. h. sie macht genau, was sie soll, nicht mehr und nicht weniger.
    CCS-Anmeldung!!! ist somit implementiert (das war wichtig und zwingend erforderlich); CCS-Funktionalität ist weiterhin nicht gegeben,
    aber das weiss ja jeder, der sich für das UP4-Board entscheidet, vielleicht änder sich ja daran in der Zukunft noch was (das entscheidet
    aber Denis);


    durch diesen Schritt ist es für uns nun einfacher (und vor allem ohne schlechtes Gewissen) sukzessive alle Reflektoren im DCS-Netz auf
    CCS7 umzustellen,
    DCS 015 läuft schon "secure", dort kann man also schon jetzt testen, ob alles funktioniert!
    Alle anderen 32 Reflektoren werden folgen.


    Warum ich das alles schreibe?


    Nicht, damit Denis, Michael, der ganzen weiteren "Gang" bei ihm oder vielleicht sogar mir gedankt wird,
    wir machen alles gerne, überwiegend in unserer Freizeit, und weil wir "heiss auf Amateurfunk" sind;


    wenn es aber auch nur in einigen Köpfen dazu betragen kann, innerlich wieder "runterzufahren", ist das Ziel erreicht,
    denkt immer dran:



    Amateurfunk verbindet!


    Amateurfunk spaltet oder verklagt habe ich noch nie gelesen,
    höchstens erlebt :-(


    Gruß an alle,


    Stef., DL 1 BH

    Sorry,
    wenn mein Ton jetzt etwas rustikal rüberommt,
    aber diese Aussage kann man so nicht stehen lassn,
    natürlich wird eine CCS 7 Anmeldung benötigt, aber damit ist es nicht getan,
    weil sich der Client auch am Server anmelden muß,
    das gesamte Netz wird derzeit von uns umgestellt und, wie Bernd richtig schreibt,
    geht das auch bald in den Echtbetrieb,


    auch Denis arbeitet mit Hochdruck mit seinen Beta-Testern daran, siehe hierzu Ausführungen hier im Forum,
    FALSCH it jedoch, dass allein das Innehaben einer CCS 7 Nummer ausreicht,
    JEDE Software muß sich anmelden und dazu bedarf es eines Updates,
    nicht mehr und nicht weniger,


    Gruß
    Stef., DL 1 BH
    -Entwicklergruppe DMRplus-
    -Beta-Tester im Bereich UP4DAR-

    Dieter, ich antworte öffentlich, weil "hiner dem Rücken" nicht mein Stil ist,
    was Du hier ablässt, ist einfach nur traurig,
    keiner verdient auch nur einen Cent,
    wir opfern täglich unsere Freizeit und Du redest so einen Unsiinn,
    vielleicht werde ich jetzt auch verklagt,
    weil ich den anderen OM helfen wollte,
    Torsten hat nun hinreichend berichtet, neben mir, was warum so ist,
    ob Du es nun glaubst oder nicht, ist ja nicht wichig,
    aber verbreite doch bitte nicht solche Dinge,
    mehr möchte ich dazu nicht sagen, wer die Entwicklergruppe DMRplus mit all ihren Mitglieder kennt,
    weiss, dass wir immer FÜR DEN AMTEURFUNK arbeiten,
    auch wenn täglich "nette Menschen" versuchen, uns Steine in den Weg zu werfen,
    Du kannst Denis ja mal fragen, ob ich wirklich so ein "Arschloch" bin,
    er wird Dir das passende dazu sagen oder meinst Du, dass ich aus Spaß vor einem Jahr einen tagesfüllenden Vortrag
    mit ihm in Berlin gehalten habe,


    liebe Grüsse an alle,
    wir arbeiten trotzdem weiter,


    Gruß
    Stef., DL 1 BH

    Ich habe dazu in einer anderen Rubrik in diesem Forum
    gerade Stellung bezogen,
    Ergänzung hierzu:
    bislang sind nur DCS 001 und 002 betroffen (und zwar der gesamte Reflektor, nicht wie eben behauptet nur der Raum C);
    die weiteren DCS Reflektoren werden in den nächten Tagen folgen,
    der Hinweis bitte Software upgraden, wird für alle User angezeigt (nicht nur UP4-User), die nicht auf dem aktuellen Stand sind,
    nach kurzer Zeit wird der Eintrag im Dashboard gelöscht,
    d. h. beim Login-Versuch wird dieser registriert, dann wird in unserem System festgestellt, dass die Software der Gegenseite nicht
    auf aktuellem Stand ist, die Meldung erfolgt und im Anschluß wird die Verbindung getrennt,
    weil "beide verwendeten Syteme" eben inkompatibel sind,


    Stef., DL 1 BH

    Ich heisse Stefan, DL 1 BH,
    aus Bremerhaven,


    bevor die Emotionen wieder mal hochkochen,
    ich habe heute morgen einen Newsletter zu diesem Thema geschrieben,
    wer in der Mailingliste steht, hat ihn ja schon bekommen,
    weiterhin habe ich eben schon auf DCS001C einige Ausführungen dazu gemacht,


    diese haben augenscheinlich einigen Herren nicht gefallen, wie sonst soll ich mir erklären,
    dass Minuten später auf diversen Reflektoren die Äußerung fiel:
    "Der hat sowieso keine Ahnung";


    habe ich auch nicht, ich entwickel die Sache nur mit ;-)


    Also, Klartext,
    ein UP4 Board kann sich nicht am CCS Server anmelden,
    das war schon immer so, egal ob CCS 4 oder 7 im System läuft,
    dieses Problem ist Denis bekannt und wurde auch oft genug mit ihm diskutiert,


    bislang konnten sich die UP4 Boards trotzdem im System anmelden, nur eben kein CCS machen,
    das ist nun nicht mehr so.


    Das hat überhaupt nichts mit Politik zu tun,
    es ist einfach so, dass wir das gesamte digitale Netz weltweit umstellen mussten.


    Es bleibt abzuwarten, ob nun CCS-Funktionalität im UP4 nachträglich implementiert wird oder nicht.


    Also:


    -wir wollten und wollten niemanden schaden oder ausschließen
    -es bringt überhaupt nichts, jetzt Denis anzugreifen, er wird seine Gründe haben, warum CCS nicht möglich ist (bis jetzt)
    -auch bitte ich davon abzusehen, uns mit Vorwürfen zu überhäufen, das Problem ist schon ewig bekannt, wir haben bis jetzt nur immer zugelassen, das es trotzdem noch geht



    Gruß an alle,


    Stef., DL 1 BH
    -Entwicklergruppe DMRplus-